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Accessibility

Creating Accessible Documents
This document was created in Adobe InDesign and exported as a PDF. The accessibility
features within Adobe InDesign and Adobe Acrobat Pro DC were used to create the
accessibility features within the document. The following instructions are for use with
this software.
The LinkedIn Learning course, Creating Accessible PDFs, with instructor Chad Chelius
is recommended for more advanced instruction.
We recommend using these instructions to make accessible documents associated with
your podcast project, for example, podcast transcripts or supporting learning materials.
This will support you to meet your institutions responsibilities under the Disability
Discrimination Act (1992) and Disability Discrimination Amendment (Education
Standards) Act 2005 which requires institutions to take reasonable steps to ensure
students can access and participate in educational provision. This includes teaching
materials, course delivery modes and learning activities.

Adobe InDesign

Designing Accessible Documents
When making final accessibility checks on a PDF document, it is often too late to
make changes to the design of the document. Therefore, there are some initial
design considerations that should be made when designing an accessible document.
Considerations relating to the design of the document primarily relate to the font size
and contrast of background and foreground colours.
Adobe Acrobat Pro DC requires documents to adhere to the guidelines outlined in
Web Content Accessibility Guidelines1 (WCAG) section 1.4.3. to pass final accessibility
checks. Designers can check the font size and contrasts of their document using the
WebAIM Contrast Checker.

Inserting Metadata
To maximise accessibility it is recommended that Metadata is added to the InDesign
file. Adding Metadata to the file increases search engine optimisation (SEO) of the
document, but also provides additional information that can be helpful for assistive
technology users. Metadata inserted into an InDesign file will transfer to a PDF when
exported.
1. To insert Metadata, go to ... File > File Info ... a ‘File Information for [file name]’
		 dialogue box will open.
2. Complete the ‘Document Title’, ‘Authors’, and ‘Description’ text fields. Other 		
		 fields in this dialogue box may be completed if required, but are not necessary
		for accessibility.
1

www.w3.org/WAI/standards-guidelines/wcag
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Alternate Text for Images and Graphics
Images that have alternate text attached allow screen readers to describe an image to
the user.
1. To add alternate text to an image, first select the image, then go to ... Object >
		 Export Options. An ‘Object Export Option’ dialogue box will open.
2. From the ‘Alt Text Source’ drop down menu, select ‘Custom’. In the text field,
		 insert the description of the image or graphic. Select ‘Done’.

Exporting Accessible InDesign Documents
When you have completed your document in InDesign, you must export the document as
a PDF to complete the additional steps required to make the document more accessible.
1.
		
		
		
		

To export the file, go to ... File > Export ... an ‘Export’ dialogue box will open. 		
Select the folder in which you wish to save the file. In the ‘File name’ box give
the document your chosen name, in the ‘Save as type’ box, choose Adobe PDF
(Print). Select ‘Save’ at the bottom right of the dialogue box. An ‘Export Adobe
PDF’ dialogue box will open.

2.
		
		
		
		
		
		
		

In this dialogue box you can create and save an accessibility preset that allows
you to easily export future documents with these accessibility settings. Start 		
by selecting ‘Smallest File Size’ in the ‘Adobe PDF Preset’ drop down menu 		
(you can start with other preset files if required, however it is assumed that 		
this will be a digital document and therefore print quality settings are not 		
required). In the ‘Options’ section, tick the ‘Create Tagged PDF’. Under the 		
‘Include’ section, tick the ‘Bookmarks’ and ‘Hyperlinks’ check boxes. This will
assist with navigation of the document for assistive technology users.

3. In the left hand panel, select the ‘Advance’ options. Change ‘Display Title’ to 		
		 ‘Document Title’ and update the ‘Language’ drop down menu if required.
4.
		
		
		
		
		
		

Click the ‘Save Preset’ button in the lower left hand corner of the dialogue box.
A ‘Save Preset’ dialogue box will open. Give the preset an appropriate name that
you will remember or is recognisable to others who may use it (eg. ‘Accessible
PDF Preset’). Select ‘OK’. You will now notice that the ‘Adobe PDF Preset’ at the
top of the dialogue box shows the name of the preset you just created. Select
‘Export’ at the bottom right of the dialogue box. The PDF will open 			
in Adobe Acrobat Pro DC.
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Adobe Acrobat Pro DC

Adjusting and Enhancing PDF Accessibility
There are two primary functions in Adobe Acrobat Pro DC used to make adjustments
to the exported file in order to remove accessibility barriers: ‘Accessibility Check’ and
‘Make Accessible’. These features can be found in the ‘Accessibility’ and ‘Action
Wizard’ tools, respectively, found in the toolbar. If these tools are not in your toolbar
you can add them by selecting the ‘More Tools’ button at the base of the toolbar. It is
preferable to use the ‘Accessibility Check’ feature when you have access to the source
document (in this case, the InDesign file). When you don’t have access to the source
file, use the ‘Make Accessible’ action.
Accessibility Check:
1. Select the Accessibility Tool Panel > Accessibility Check. This will open the 		
		 ‘Accessibility Checker Options’ dialogue box. Click the ‘Start Checking’ button.
		 The results of the accessibility check will appear in the left side panel.
2. The results are broken into categories and display accessibility issues within the
		 document, highlighted against their respective categories.
		
		
		

• Items that have passed are indicated with a green tick and marked ‘Passed’.
• Items that have failed are indicated with a red cross and marked ‘Failed
• Items that need a manual check are indicated with a blue question mark

		
		
		
		
		
		

To fix a failed check, right click on the failed item in the accessibility checker 		
panel. This will open a menu which may include an option to ‘Fix’ the item. 		
Clicking on this may automatically fix the issue, or open another dialogue box
for further information to be entered; depending on the item in question. Some
items are not able to be fixed in this way and therefore it is recommended to 		
select ‘Explain’ which will provide further information regarding the specific issue.

3. Items such as ‘Logical Reading Order’ and ‘Colour Contrast’ typically require
		 manual checks. As previously mentioned, it is recommended that colour contrast
		 should be treated as a design consideration. If the WCAG guidelines have been
		 met, the check can be manually passed by right clicking on the item and 		
		selecting ‘Pass’.
		
		
		
		
		
		
		
		

The reading order displayed in the ‘Tags’ panel must coincide with the logical
reading order of the document. Open the ‘Tags’ panel (View > Show/Hide > 		
Navigation Panes > Tags) and expand the Tag Tree by holding down the ‘Control’
key and clicking the arrow next to ‘Tags’ in the Tags Panel. Click your mouse on
the ‘Tags’ label and using the ‘Arrow Down’ key on your keyboard, ensure that
the tags are displayed in a logical order as indicated by a highlighted box around
each element on the page. If any items are displaying out of order, simply click
and drag the item in the Tags panel to the correct location in the Tag Tree.
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Make Accessible Action:
1. Select the Action Wizard Panel > Make Accessible. Select the ‘Start’ button 		
		 in the ‘Make Accessible’ panel. This will start a series of steps to make a 		
		 document more accessible when access to the source file is not available or 		
		 there are some remaining accessibility barriers after completing the accessibility
		check above.
2. In the ‘Description’ dialogue box, complete any missing information relating to the
		 title and authors of the document. Select ‘OK’.
3. In the ‘Recognise Text - General Settings’ dialogue box, enter the primary		
		 language that the document is written in. Select ‘OK’. Adobe Acrobat Pro DC will
		 then use Optical Character Recognition to create searchable text.
4. A dialogue box will ask if the document is intended to be used as a fillable form.
		 Select the appropriate response for your document.
5. Select the appropriate language in the ‘Set Reading Language’ dialogue box.
6. Adobe Acrobat Pro DC will then detect any figures or images in the
		 document that do not contain alternate text and provide the opportunity to
		 add these descriptions.
7. Finally, the ‘Accessibility Checker’ dialogue box will prompt a full check of the 		
		 document. The results of this check should be addressed as mentioned above.
The screen reader NV Access can be downloaded for free and used to test the
documents accessibility function.
More detailed instruction and troubleshooting is available through, the LinkedIn Learning
course, Creating Accessible PDFs, with instructor Chad Chelius.
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Appendix 1:

Podcast Planner Template
Step

02

DEVELOP A PODCAST PLAN

Prompts

Tips

1
Constructive
Alignment
This is about
identifying the
learning outcomes
that your podcast
series wlll support
and ensuring that
the purpose of the
podcast series
aligns with intended
learning outcomes,
teaching activities
and assessment.

What are the intended learning outcomes that these podcast learning resources will support?
The purpose of the podcast series is to…(e.g. supplement/complement/reframe course material)

Clearly define the
purpose and ensure
alignment with learning
outcomes before
developing a plan
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02
Step

DEVELOP A PODCAST PLAN

Prompts

Tips

2
Develop a
podcast plan
This is about what
you do to plan
and prepare your
podcast series

The intended audience is…
The medium is…(e.g audio, video, enhanced podcasts)
The podcast style is…(e.g. informal interview, conversational)
The intended length is…
The podcasts will be hosted…
The resources required to develop the podcasts are…
Accessibility, privacy, copyright and ethical issues will be addressed by…

Create a project plan.
Consider developing one
or two pilot podcasts to
help refine your plan.

Integrate into
teaching
Prompts:
This is about using
the podcasts for
direct engagement
and interaction
with learners,
whether in groups
or individually,
remotely or face-toface.
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02
Step

DEVELOP A PODCAST PLAN

Prompts

Tips

3
Identify and
invite podcast
participants

The potential participants are…
I will approach them and request their participation by…
I will track and manage contacts by…
I will seek copyright and consent by…

Identify informative and
engaging subject matter
experts.
Use snowballing
technique to help recruit
additional participants
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02
Step

DEVELOP A PODCAST PLAN

Prompts

Tips

4
Create
podcasts

The technology I will use to record the podcasts is…
The guidance I will provide to participants is…
My script/plan for the podcast is…
I will explain the next steps to the participant by…

Have contingency plans
for technical difficulties
while recording
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02
Step

Prompts

DEVELOP A PODCAST PLAN

Tips

5
Post podcast

Post-production will involve…
Participant review processes will involve…
I will ensure accessibility by…

Draw on available
university technology
and support
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02
Step

DEVELOP A PODCAST PLAN

Prompts

Tips

6
Podcasts
go live

I will make the podcasts available by…
I will integrate the podcasts into the curriculum by…

Consider how best to
embed the podcasts in
your LMS
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02
Step

DEVELOP A PODCAST PLAN

Prompts

Tips

7
Future
relationship
development

I will maintain the relationship with participants through…
Future opportunities to strengthen the participants’ connection to the university include…

Acknowledge
and celebrate the
contribution of podcast
participants
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IDENTIFY AND INVITE PODCAST PARTICIPANTS

Appendix 2:

Email Invitation Template for Engaging Industry Professionals
Subject: Invitation to appear as a guest on [Insert podcast name] podcast series
Dear [insert name]
I am [insert name, role] from [insert university] and I am creating a podcast series
involving [insert type of professional] professionals such as yourself discussing [insert
issue related to podcast series]. These podcasts are designed to help support student
learning in the [insert faculty/cohort/unit] by engaging industry experts to discuss
contemporary topics. We would like to invite you to appear as a guest the podcast
series.
We believe your experience in [insert topic area] would provide a valuable perspective
for students, helping them to understand how what they are learning in class applies in
real situations. We would be honoured if you would agree to be interviewed about your
experience as [insert type of professional] working in this field. Of course, if you have
experience or a particular interest in another topic area that you believe would be of
interest to students, I would be happy to discuss your suggested topic.
The time commitment is approximately 30-45 minutes for the podcast which will/
can be done [insert technology options eg: online, over the phone, or face-to-face].
You’ll receive the questions in advance and have the opportunity to suggest additional
questions or propose rephrasing of questions. You will also have the opportunity to
listen the final podcast after it has been edited and provide your approval before it is
made available to students.
The podcasts will be hosted on a dedicated [insert university LMS details] site,
accessible only to select [insert university name] staff and/or undergraduate/postgraduate students studying [insert faculty/cohort/unit].
If you have any questions or would like to discuss our project in more detail, you can
[insert podcast lead name/s and contact details]. If you are interested in participating
in the podcast, simply respond to this email and I will contact you to arrange a mutually
agreeable time for the podcast.
Kind regards,
[insert your name]
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IDENTIFY AND INVITE PODCAST PARTICIPANTS

Appendix 3:

Tracking Spreadsheet
Potential Podcast Guests to Contact
Guest
Organisation
Topic

Email

Phone

Contact Made?

Contacted and Waiting for Confirmation of Schedule

Podcast Scheduled

Podcast Completed
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IDENTIFY AND INVITE PODCAST PARTICIPANTS

Appendix 4:

Participant Consent Form Template
Please note, the below example is a sample only. It is highly recommended that you
use any standard permission forms provided by your own University or Institution, and
that you have the relevant copyright or legal department within your University/Institution
review any proposed permission requests prior to sending them to participants for
signing.

Permission to record a podcast by a person not employed by [insert university name]
I, [insert podcast guest full name]
of [insert podcast guest company name]
give my permission for [insert university name] to record by audio my podcast: [insert
content topic] for [insert unit/cohort details e.g. master of business] students.
I further agree that [insert university name] may, for the educational purposes of [insert
university name] only,
Yes

No Play in public

Yes

No Transcribe into written form

Yes

No Reproduce for [insert university name] students and staff

Yes
No Make available online or electronically transmit to [university name] staff
			
and students via the [university name] Learning Management System 		
			
(LMS) which provides staff and students access to learning resources
			
associated with their enrolled units.
the entirety of this recording.
Additional details:
……………………………………		

……………………………………

Signature					Date
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IDENTIFY AND INVITE PODCAST PARTICIPANTS

Appendix 5:

Copyright Permission Request Form Template
Please note, the below example is a sample only. It is highly recommended that you
use any standard copyright forms provided by your own University or Institution, and
that you have the relevant copyright or legal department within your University/Institution
review any proposed permission requests prior to sending them to participants for
signing.

Copyright Permission Request
[insert university name] is seeking permission to produce a password-protected,
electronic file, to be copied and communicated to staff and students in the [insert
unit/cohort details e.g. master of business] using [insert university name] Learning
Management System (LMS), which provides staff, and students access to learning
resources associated with their enrolled units. Only staff and students enrolled in the
specific unit would have access to the work.
Requirement
Author/s of the work
Title
Location/platform/website
Publisher
Type of work

Information Completed by Participant
[insert podcast guest name]
[insert podcast content]
[insert university name] LMS
[insert university name]
Podcast (audio recording)
Photograph (for bio)

Other information
Please provide approval for use of this work, for the specified purpose, by completing
the copyright approval below. If there are any specific requirements with respect to the
use of the work, such as attribution requirements etc., please specify these in the space
provided.
Thank you for your consideration.
Kind regards,
[insert your name]
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Copyright Approval
Your approval is sought to copy and make available on [insert university name] LMS the
following work/s: Copyright Approval
I confirm that I am the copyright holder in the work outlined above and grant permission
for [insert university name] to reproduce and make available this work for the specified
purpose.
Requirement
Approver’s name
Company/affiliation
Special requirements of use
Signature
Date of approval

Information Completed by Participant
[insert podcast guest name]
[insert podcast guest organisation name]
[insert podcast guest signature]
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Appendix 6:

Virtual Podcast Guest Checklist
This checklist or tip sheet can be provided to guests in advance of the podcast to assist
in their preparation.
Top 10 tips to ensure your guests appearance on your podcast session goes smoothly.
1.
		
		
		
		

If possible, connect to your laptop or computer using headphones and a 		
microphone. This will help to ensure the best sound quality possible. If there 		
are sound quality issues on the day, you can always dial in to the Zoom 		
session using your phone. Instructions on how to do this are on the Zoom 		
calendar invitation.

2.
		

Ensure you have a good stable internet connection. Remove any electronic 		
devices from near your router to minimise interference.

3.
		
		

Ensure you are in a quiet room, the smaller the room, the better. You can help
to reduce noise (or echo) by drawing curtains or covering items nearby with 		
towels or blankets to help dampen any sound.

4.

Place a do not disturb/podcast recording sign on your door.

5.
		

Turn off your phone, or if it must remain on, ensure ring and vibrate functions
are off.

6.
		
		
		
		

Turn off notification/sounds on your computer. For windows you can do this 		
by right clicking the speaker/volume icon on the bottom right of your screen 		
and selecting the ‘Sounds’ option and changing the ‘Sound Scheme’ to no 		
sounds. On a Mac, click on the notifications icon at the top right of the screen
and either turn the sound to mute or turn your computer on to ‘Do Not Disturb’.

7.

Practice what you might say, it helps!

8.
		

If you are using notes (e.g. the questions we’ve sent) lay them out and try to 		
minimise movement.

9.
		
		
		

Of course, things sometimes don’t go to plan. If you are interrupted or 		
something happens, it’s OK. We listen to every podcast and can edit things 		
out. If something happens, pause, take a breath, and start again. We can edit
out the previous conversation where the interruption occurs.

10. Relax, and have fun!
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Appendix 7:

Presentation of Podcast in LMS

Reproduced with permission from Slaven Drinovac
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Appendix 8:

Basic Podcast Editing Instructions
This section provides basic instructions for editing a podcast using Adobe Audition.
This guide contains instructions for the following:
1.

How to trim the file.

2.

How to remove background noises.

3.

Remove mouth clicks, umms, ahhs, and pauses.

4.

How to fix audio distortion.

5.

How to remove plosives.
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How to Trim the File
1. Zoom in on the audio by dragging the bar in towards the beginning of the file 		
(the file will be easier to trim while zoomed in).

2. Listen to the file, pause, and place the marker up to where you want to trim.
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3. Using the marker as a guide, click on the time, hold the mouse button 			
down and drag the mouse over the part you want to delete (either forwards or 		
backwards) to highlight the section for deletion.

4. Press delete, or right click and select delete.

5. Repeat for the end of the portion of the podcast.
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How to Remove Background Noises
1. You can remove background noise such as air conditioning, cars, aeroplanes, 		
general office noise if you have not recorded in a sound proof environment.

2. Sometimes choosing a process can make the sound worse. Listen to the 			
recording to ensure the sound issue is resolved.
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3. First, try default setting.

4. If there is a lot of background noise (e.g. noise not from the microphone) you 		
can isolate the noise and try to reduce it. Zoom in on the voice file and highlight 		
a sample of the noise that is causing the background disturbance.
IMPORTANT: Do not highlight any of the speakers voice.
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5. Right click on the highlighted background noise and select ‘Capture Noise Print’.

6. Right click and click ‘Select All’ to select all of the data file
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6. Select Effect > Noise Reduction / Restoration > Noise Reduction (process)

7. Adjust these settings until you are satisfied with the overall sound quality. 			
Sometimes changing this too much can impact on the speakers voice, so be 		
careful and always listen after you make an adjustment. You may not be able to 		
get it perfect.
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How to Remove Mouth Clicks, Umms, Ahhs, and Pauses
1. There are a number of different ways this can be completed, however the best is 		
to listen to the audio file with the wave form zoomed in roughly as pictured.

2. Listen to the audio file, and when you hear a tongue click, stop the recording, 		
highlight the click and remove it by pressing delete. A tongue click usually 			
appears after a breath inhale and the wave form looks similar to below.

Pg. 34

05

POST PODCAST

3. Long pauses can be highlighted and deleted.

4. Unwanted words (e.g. umm… ahh… repeated words) can be highlighted and 		
deleted. You should highlight the word and play the highlighted section to 		
confirm you have selected the right word or phrase, and delete when you are 		
satisfied it’s correct. Click earlier in the file and check the section before moving 		
on. If you make a mistake press control + Z to undo and try again. Pictured below
is an ‘umm’ that can be highlighted then deleted.
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5. Pictured below are some repeated words/phrases. Select one of these repeated 		
words/phrases you wish to delete by highlighting and deleting.
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How to Fix Audio Distortion
Follow these steps if you have a lot of crackling or white noise and you want to try to
reduce it.
1. Select Effects > Diagnostics > DeClipper (process)

2. Change ‘Presets’ from ‘Default’ to ‘Restore Heavily Clipped’
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3. Change tolerance to 15% then press scan (you can adjust 					
these settings, listen, and amend as needed this setting is a guideline only).

4. Click ‘Repair All’.

3. Listen and check. It can be difficult to fix absolutely everything.
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How to Remove Plosives
Sometimes there can be popping noises or extreme emphasis on words beginning with P
or B which can create sound distortion. Plosives can look like a sharp spike on the wave file
(e.g. pictured). You will need to remove each plosive that you encounter on the wave file.

1. Zoom all the way in on the wave, by scrolling on the mouse, and highlight the 		
plosive wave.
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2. Turn on the ‘Time’ selection tool.

3. Select the FFT Filter from the effects tab.
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4. From the presets, select the ‘Kill the mic rumble’ option and apply. Adobe will 		
change the shape of the wave form.
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Appendix 9:

Sample Blackboard Podcast HTML Template
<div id=”container”><!--first table contains the unit code and name-->
<div style=”max-width: 800px; background-color: #ffffff;”>
<table>
<tbody>
<tr><th colspan=”2”>
<h5>PODCAST TITLE</h5>
<h6>PODCAST SUMMARY.</h6>
</th></tr>
<tr>
<td colspan=”2”><audio width=”300” height=”32” style=”width: 100%; height: 23px;”
src=” “ preload=”none” controls=”controls”></audio></td>
</tr>
<tr>
<td align=”left” valign=”top”><img src=”IMAGE”</td>
<td align=”left” valign=”top”>
<p><strong>Speaker biography</strong></p>
<p>SPEAKER BIO.</p>
<p><a alt=”” href=”WWW.PODCASTLINK”>Open podcast in new window.</a></p>
<p><strong>Useful links:</strong></p>
</td>
</tr>
</tbody>
</table>
</div>
</div>
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